icu 4.8.1 مقصر اصلی جریان لیبره‌آفیس ۳.۴.۲

هه هه، توی این پست در مورد باگ مزخرف لیبره آفیس و این چیزا نوشتم. امروز یه آدم هندی توی فروم آرچ‌لینوکس این مشکل رو داشت (با زبان Devanagari (hindi)):
https://bbs.archlinux.org/viewtopic.php?id=124095
و متوجه شده بود که مشکل از لیبره‌آفیس و یا بیلد آرچ‌لینوکس نیست، بلکه مشکل از پکیج احمقی است به نام icu، که در نسخه‌ی 4.8.1 این مشکلات رو ایجاد کرده بود. پس مشکل از جاوا ۷.۳ و اینا هم نبود.
دوستانی که هنوز مشکل دارن، فعلا راه حل اینه که داونگرید کنن به نسخه‌ی 4.8-1، تا ببینیم چی میشه. اگه علاقه‌دارین کمک کنین این باگ سه جا هست که در واقع به آخریش مربوط میشه:
لیبره‌آفیس:
https://bugs.freedesktop.org/show_bug.cgi?id=39955
آرچ‌لینوکس:
https://bugs.archlinux.org/task/25549
و مقصر اصلی، icu:
http://bugs.icu-project.org/trac/ticket/8764

پاسخی بگذارید